Animals are not moving in rust server.

Post Reply
abourzach
GameServers.com Forum Newb
Posts: 2
Joined: Sun Jul 23, 2017 4:30 pm

Animals are not moving in rust server.

Post by abourzach » Sun Jul 23, 2017 4:43 pm

My friends and I made a Rust (Experimental) server yesterday and we got plugins, owners, and the name up. We came across a problem though, the animals in the server are not moving. They are just standing still and when you get close they will attack. Can someone help me out please.

BillM
What's Frag Mean?
Posts: 245
Joined: Fri Jun 17, 2016 2:42 pm

Re: Animals are not moving in rust server.

Post by BillM » Sun Jul 23, 2017 6:30 pm

Did you install any mods that involve the animals in any way shape or form? I've been running a Rust server for 2 years, and no mod I've ever installed has caused this.

abourzach
GameServers.com Forum Newb
Posts: 2
Joined: Sun Jul 23, 2017 4:30 pm

Re: Animals are not moving in rust server.

Post by abourzach » Sun Jul 23, 2017 6:51 pm

BillM wrote:Did you install any mods that involve the animals in any way shape or form? I've been running a Rust server for 2 years, and no mod I've ever installed has caused this.
I installed the Pets plugin, but I removed it from the Oxide config file yet they still don't move or think.

BillM
What's Frag Mean?
Posts: 245
Joined: Fri Jun 17, 2016 2:42 pm

Re: Animals are not moving in rust server.

Post by BillM » Mon Jul 24, 2017 10:01 pm

Have you tried unloading the plugin? Or restarting the server since you've removed the plugin?

[gs] aMies
GameServers Staff
Posts: 127
Joined: Tue Jan 20, 2009 7:27 pm

Re: Animals are not moving in rust server.

Post by [gs] aMies » Thu Jul 27, 2017 11:49 am

You'll want to disable +nav_disable true in your command line. Alternatively, submit a ticket via the Support area of your Control Panel and we'd be happy to do this for you.
Image

BillM
What's Frag Mean?
Posts: 245
Joined: Fri Jun 17, 2016 2:42 pm

Re: Animals are not moving in rust server.

Post by BillM » Thu Jul 27, 2017 3:15 pm

Whenever I tried this, the CPU spiked so much that the server froze often. Has this been fixed?

Heidi
GameServers.com Forum Newb
Posts: 1
Joined: Fri Oct 06, 2017 10:17 am

Re: Animals are not moving in rust server.

Post by Heidi » Fri Oct 06, 2017 10:19 am

I'm having similar problems on my vanilla server. I've reinstalled the server with a full wipe and am still having problems with animals not moving.

[gs] h4x
GameServers Staff
Posts: 472
Joined: Thu Sep 30, 2010 8:53 am

Re: Animals are not moving in rust server.

Post by [gs] h4x » Sun Oct 08, 2017 4:48 am

Have you changed the +nav_disable true in your command line?

SpudULike
GameServers.com Forum Newb
Posts: 5
Joined: Mon Sep 26, 2016 9:45 am

Re: Animals are not moving in rust server.

Post by SpudULike » Thu Nov 09, 2017 5:55 pm

The +nav_disable false is the way forward. It used to be something that smashed the CPU, but it's all changed now and works much better, but having requested support on this before, the switch is 'false' not 'true'

Post Reply