Can't Connect To Server + Not Showing Up In List

General Support & Discussion related to Reign of Kings
Post Reply
DigglerTV
GameServers.com Forum Newb
Posts: 1
Joined: Tue Dec 29, 2015 5:16 pm

Can't Connect To Server + Not Showing Up In List

Post by DigglerTV » Tue Dec 29, 2015 5:19 pm

So, I recently purchased a RoK server and teamspeak from you guys, the teamspeak works fine and me and my friends are currently connected to it, but we can't find the actual RoK server in the browser or even connect to it via the IP that was given to me by email. It says "Active" when I go to my "Members Area" but it doesn't seem like the server is up. Does anyone know why this is or how to help me xD ?

Tangruent
GameServers.com Forum Newb
Posts: 1
Joined: Wed Dec 30, 2015 7:04 pm

Re: Can't Connect To Server + Not Showing Up In List

Post by Tangruent » Wed Dec 30, 2015 7:06 pm

Did you ever get this resolved?
I'm currently in the same boat. The server can be pinged and the FTP works, but port 7350 on the server is closed and thus it can't be accessed. I've submitted a ticket and haven't had a response in three hours, just curious if our problems could be related.
A note - we reinstalled the server for this, so there is no chance that its due to a mod. This is a stock server and it can not be accessed.

Edit: I changed to a new location, and still, a stock server doesn't have port 7350 forwarded and can't be accessed. Looks like GameServers has an issue with their auto deployment system or something considering older servers do have the port forwarded fine.

Post Reply