Page 1 of 1

Need help with server.

Posted: Sat Aug 19, 2017 1:36 am
by Jiko
Recently rented one of the servers for starbound from gameservers and tried to connect with a friend. While he was able to connect I got an error that said:

"Join failed! server does not support connections with protocol version 743"

The weirdest thing is that we are both running the same version of the game, that being 1.3.2.

I've already tried to install the newest version of the game through the mod option in the control panel, but that didnt work so far. And I've also submitted a ticket which has gone without any response from the support team as of now(ticket was submited 4 hours ago as of the making of this thread)