My friends can get in, but I can't?

Discussions regarding Starbound server hosting
Post Reply
AngryPagan
GameServers.com Forum Newb
Posts: 1
Joined: Thu Jul 28, 2016 5:56 am

My friends can get in, but I can't?

Post by AngryPagan » Thu Jul 28, 2016 6:01 am

I just recently got my server back up and running, and my friends can join just fine! Here's the problem, though: I can't! Or, i should say, I can't join to a playable point. Each time I load in, the chat notifies them that I've arrived, but I get stuck on the loading screen, just watching the protectorate insignia spin endlessly. I know it's not mods, we all have the exact same mod set up. Is there something I can do to fix this?

Grimmers
GameServers.com Forum Newb
Posts: 1
Joined: Tue Aug 09, 2016 3:40 pm

Re: My friends can get in, but I can't?

Post by Grimmers » Tue Aug 09, 2016 3:42 pm

Check your client log in starbound/storage/starbound.log
There's also server logs in the same location on the dedi.

Should give you some idea what's throwing the error.

If nothing, then I'd say it's some network or ISP issue.

[gs] Levy
GameServers Staff
Posts: 43
Joined: Tue Aug 12, 2014 9:20 am

Re: My friends can get in, but I can't?

Post by [gs] Levy » Thu Aug 11, 2016 3:33 pm

Hello,

Grimmers has given some solid advice as how to go about this issue.

If you are still receiving errors when trying to connect to your server, please submit a support ticket to my.gameservers.com/support so we can deduce the cause of this error along with you.

Post Reply