Minecraft PE plug-ins

Discussions regarding Minecraft hosting
Post Reply
mvbenz
GameServers.com Forum Newb
Posts: 1
Joined: Sat Aug 05, 2017 10:06 pm

Minecraft PE plug-ins

Post by mvbenz » Mon Aug 07, 2017 8:10 pm

I signed up with Game Servers to get a MCPE server so my kids and some of their friends can get together and play. Come to find that the version of PE they run doesn't support animal spawning. A bit of a disappointment for the kids.

Support sent me to this link to look for a plug-in to do what I want:

http://forums.pocketmine.net/plugins/

So far I haven't found ANY plug from there that will load on this server. I continually get an API version error.

[21:01:52] [Server thread/INFO]: This server is running PocketMine-MP version 1.6.2dev "Unleashed" (API 3.0.0-ALPHA6)
[21:01:52] [Server thread/INFO]: PocketMine-MP is distributed under the LGPL License
[21:01:52] [Server thread/INFO]: Loading recipes...
[21:01:52] [Server thread/INFO]: Loading resource packs...
[21:01:52] [Server thread/ERROR]: Could not load plugin 'EssentialsPE': Incompatible API version

I also tried to load a resource pack and get other errors.

Has ANYONE gotten a plug-in or resource pack or anything beyond the vanilla MCPE to work with these servers?

If so can you post details of what you got to load and how it was setup? I want to see if I can do anything other than vanilla MCPE on this server before I cancel and look elsewhere.

They state we can load plug-ins and they will assist but when I asked about the EssetialsPE all they said was it was incompatible and as far as I can tell it is the latest version (2.x). Seems like there is a lot of pomp and circumstance to get you to sign up and then they hide behind 'its not compatible'. So far I am not impressed.

Thx!!

Mike...

Post Reply