[Crysis 1] Server Disconnects?

General Support & Discussion related to the Crysis series.
Post Reply
[gs] xvx
GameServers Staff
Posts: 152
Joined: Thu Oct 27, 2005 6:12 pm

[Crysis 1] Server Disconnects?

Post by [gs] xvx » Thu Nov 15, 2007 8:19 pm

If you can't connect to your server, it is most likely because Punkbuster is enabled on your server, but not in your client. There are two ways to fix this.

1. Disable PB on the Server

Change
net_pb_sv_enable true
to
net_pb_sv_enable false
restart the server

2. Enable PB on your Game Client

Best solution to keep teh hax0rs away.

WhiZZlE
No Longer a Newb
Posts: 15
Joined: Thu Nov 15, 2007 11:56 pm

Post by WhiZZlE » Thu Nov 15, 2007 11:58 pm

What is the game client? lol Also how do you know if the server is on or off. I hit stop server, but it still says on-line??
Please Help...Thanx.

CODEBILLY
GameServers.com Forum Newb
Posts: 9
Joined: Fri Nov 16, 2007 1:47 am

Post by CODEBILLY » Fri Nov 16, 2007 9:15 am

i think what he is saying it to enable the punkbuster check box on your actual crysis game on your pc. i did this and it allowed me to play the server with pb on them. i keep getting kicked from servers and i didn't understand. it's under optios or something under your crysis settings on your pc.

hope this helps,
[url=http://www.gametracker.com/server_info/8.12.69.217:64087/][img]http://cache.www.gametracker.com/server_info/8.12.69.217:64087/banner_560x95.png[/img][/url]
[img]http://img101.imageshack.us/img101/5886/billysig3trycl4.jpg[/img]

firejet
No Longer a Newb
Posts: 138
Joined: Mon Apr 28, 2008 5:48 pm
Contact:

Post by firejet » Sun Apr 26, 2009 4:51 pm

Obviously You need to enable your punk buster, just don't forget to update the client and the server versions. I know the older pb versions have had a boat load of trouble with crysis, the new ones are getting better.

Here is The Link To Update PB: http://www.evenbalance.com/index.php?page=pbsetup.php

Also I recommend not disabling PB, because the number of hacks in Crysis have skyrocketed in the last half year.
My Server:

[url=http://www.gametracker.com/server_info/8.2.121.7:16567/][img]http://cache.www.gametracker.com/server_info/8.2.121.7:16567/b_560x95.png[/img][/url]

If You Are Planning On Buying A Game Server, Consider Clicking My Referral Link: http://www.gameservers.com/?ref=1628698

JohnKirby
No Longer a Newb
Posts: 38
Joined: Sat Apr 02, 2011 7:47 am

Re: Server Disconnects?

Post by JohnKirby » Sat Apr 02, 2011 4:55 pm

How can we verify that I server is running punkbuster?

JohnKirby
No Longer a Newb
Posts: 38
Joined: Sat Apr 02, 2011 7:47 am

Re: [Crysis 1] Server Disconnects?

Post by JohnKirby » Thu Apr 14, 2011 5:09 pm

[gs] xvx wrote:If you can't connect to your server, it is most likely because Punkbuster is enabled on your server, but not in your client. There are two ways to fix this.

1. Disable PB on the Server

Change
net_pb_sv_enable true
to
net_pb_sv_enable false
restart the server

2. Enable PB on your Game Client

Best solution to keep teh hax0rs away.
What if I want punkbuster and anti-cheat software running in my server? where would I paste that:
net_pb_sv_enable true

in the: Main Serve rConfiguration (/dedicated.cfg) ??
or some where in the: Map Cycle (/LevelRotation.xml) ??
which file area do I paste that command : net_pb_sv_enable true
and then how do I verify its running the latest punkbuster etc..

Post Reply