Hl2dm server active but able to find

Team Fortress 2 and other upcoming OrangeBox games
Post Reply
nautikos
GameServers.com Forum Newb
Posts: 1
Joined: Fri Jun 05, 2015 9:23 pm

Hl2dm server active but able to find

Post by nautikos » Fri Jun 05, 2015 9:37 pm

The home panel shows that my hl2dm server is active, but I am unable to find it in-game using the IP address. This is even after doing a full wipe and install. I noticed what appears to be errors in the logs, so I was wondering if anyone knows what they might be.

This is the part of the log that looks suspicious to me.

Code: Select all

[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
dlopen failed trying to load:
steamclient.so
with error:
/lib/libc.so.6: version `GLIBC_2.7' not found (required by bin/steamclient.so)
[S_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.so.
*********************************************************
*********************************************************
*       Unable to load Steam support library.*
*       Unable to load Steam support library.*
*       This server will operate in LAN mode only.*
*       This server will operate in LAN mode only.*
*********************************************************
*********************************************************
Server logging enabled.
Server logging data to file logs/L0605000.log
L 06/05/2015 - 21:52:35: Log file started (file "logs/L0605000.log") (game "/usr/local/games/hl2dm/1205162/IPADDRESS/orangebox/hl2mp") (version "2234230")
L 06/05/2015 - 21:52:35: server_cvar: "decalfrequency" "5"
L 06/05/2015 - 21:52:35: server_cvar: "mp_timelimit" "15"
L 06/05/2015 - 21:52:35: server_cvar: "mp_flashlight" "1"
Unknown command "mp_logfile"
Unknown command "sv_maxspeed"
Unknown command "sv_voicecodec"
'listip.cfg' not present; not executing.
'banned.cfg' not present; not executing.
Last Console Data (Click to Refresh)
Thanks!

User avatar
rhodesmr
No Longer a Newb
Posts: 105
Joined: Thu May 07, 2015 4:56 pm

Re: Hl2dm server active but able to find

Post by rhodesmr » Wed Jun 24, 2015 12:14 pm

listip.cfg' not present; not executing.

Something is missing here for sure. Have you tried to create a support ticket already?

Post Reply