Problem with sprays.

Team Fortress 2 and other upcoming OrangeBox games
Post Reply
AlexEzell
GameServers.com Forum Newb
Posts: 3
Joined: Mon May 18, 2015 8:20 pm

Problem with sprays.

Post by AlexEzell » Mon May 18, 2015 8:27 pm

I know my sprays work, I've seen them show up on other servers, and even my server. Here's the thing.

When I first start my server, the sprays work just fine and everything. But after the first map change, they stop working. I can hear the sound of it spraying, but they won't show up. Is there some sort of server command or setting that I missed over, or something I have activated or not activated?

Thanks for your help!
hostname Bat Country
rcon_password (removed for security reasons)
sv_password
sv_lan "0"
sv_downloadurl
sv_region 0
sv_pausable "0"
sv_cheats "0"
sv_consistency "1"
sv_allowupload "1"
sv_allowdownload "1"
sv_timeout "300"
sv_pure "1"
sv_pure_kick_clients "1"
sv_alltalk "1"
sv_tags "furry"

mp_timelimit "30"
mp_footsteps "1"
mp_decals "300"

tf_flag_caps_per_round "3"
tf_stats_track "1"
tf_playergib "1"
tf_bot_add "8"
tf_bot_quota_mode "fill"
tf_bot_quota "8"

// bandwidth rates/settings
sv_minrate 13000
sv_maxrate 25000
sv_minupdaterate 33
sv_maxupdaterate 67
sv_mincmdrate 33
sv_maxcmdrate 67
sv_max_queries_sec 50
sv_client_cmdrate_difference 1
sv_client_predict 1
sv_client_interpolate 1
sv_client_min_interp_ratio -1
sv_client_max_interp_ratio -1
net_maxfilesize 128
sv_voicecodec vaudio_speex
writeid
writeip
exec banned_user.cfg
exec banned_ip.cfg
My server .cfg file in case it is needed.

User avatar
[gs] Dr. Worm
GameServers Staff
Posts: 1470
Joined: Mon Nov 14, 2005 12:12 pm
Location: New Jersey

Re: Problem with sprays.

Post by [gs] Dr. Worm » Tue May 19, 2015 10:51 pm

Which game, specifically, is this for?

AlexEzell
GameServers.com Forum Newb
Posts: 3
Joined: Mon May 18, 2015 8:20 pm

Re: Problem with sprays.

Post by AlexEzell » Wed May 20, 2015 3:42 am

[gs] _ wrote:Which game, specifically, is this for?
Team Fortress 2. Probably would of helped if I put that in the first post.

User avatar
[gs]Bill
No Longer a Newb
Posts: 34
Joined: Sat Nov 22, 2014 3:25 pm

Re: Problem with sprays.

Post by [gs]Bill » Wed May 20, 2015 8:37 pm

You may need to include sv_allowupload "1" in your server.cfg

If all else fails submit a ticket and we will test the server for you.

AlexEzell
GameServers.com Forum Newb
Posts: 3
Joined: Mon May 18, 2015 8:20 pm

Re: Problem with sprays.

Post by AlexEzell » Wed May 20, 2015 9:41 pm

[gs]Bill wrote:You may need to include sv_allowupload "1" in your server.cfg

If all else fails submit a ticket and we will test the server for you.
SV_allowupload is set to "1" in the CFG, as stated in the current CFG I have copy pasted. I will wait a little while to see what kind of responses I get before I send a ticket in.

User avatar
rhodesmr
No Longer a Newb
Posts: 105
Joined: Thu May 07, 2015 4:56 pm

Re: Problem with sprays.

Post by rhodesmr » Wed Jun 24, 2015 12:12 pm

Hi Alex, were you able to fix this already?

Post Reply