conan exiles the match you are trying to join is running an incompatible version of the game. please try upgrading your

If you cannot find your specific category above, ask general questions here to one of our thousands of community member. Please note: Official Support is provided via tickets at my.gameservers.com
Post Reply
lilinda
GameServers.com Forum Newb
Posts: 3
Joined: Thu Feb 09, 2017 10:52 am

conan exiles the match you are trying to join is running an incompatible version of the game. please try upgrading your

Post by lilinda » Sat Feb 11, 2017 8:59 am

so this is the message i get when i try to connect to my server, annyone knows what i can do about it?

"the match you are trying to join is running an incompatible version of the game. please try upgrading your game version"

ocastellano
GameServers.com Forum Newb
Posts: 1
Joined: Wed Feb 15, 2017 5:34 pm

Re: conan exiles the match you are trying to join is running an incompatible version of the game. please try upgrading y

Post by ocastellano » Wed Feb 15, 2017 5:36 pm

You should go to the mod tab of your panel, from there you update your server.

Post Reply