Page 1 of 1

No or bad challenge for address

Posted: Sat Oct 03, 2015 12:41 pm
by Bahouli
Hi everyone,

I have setup a private server for SOF2. When I try connecting to it via SOF2 Gold edition, I get the following message:

"Server is for high pings only"

and then this message:

"No or bad challenge for address" with the system counting from 1 upwards continuously without connecting.

I can connect to other SOF2 public servers on the Internet without any problems. I haven't installed any of the MODs on the server. i.e. just the standard installation and I haven't touched the config (apart from name of server).

Can anyone help? Could this be related to it being a private server with a password? Do I need to enter a password on the client side in some config file somewhere? Or presumably is it supposed to connect successfully and then ask participants for a password?

Thank you.

Re: No or bad challenge for address

Posted: Sat Oct 03, 2015 7:31 pm
by Bahouli
OK I can connect now. I changed the default min ping value to 0 from 100. I can now connect to the server.

Re: No or bad challenge for address

Posted: Wed Mar 23, 2016 1:14 am
by zarawatsonn
While i'am trying to connect with server, it shows me an error "Resources are unavailable right know", what does it mean?

Re: No or bad challenge for address

Posted: Thu Mar 24, 2016 8:32 pm
by [gs] kad
The server may need a update but it's hard to say without seeing it. I recommend submitting a ticket so we can look into these errors for you and get the server up and running.