Ark Cluster Server

General Support & Discussion related to all games that do not have a specific forum designated.
Post Reply
rr255788
GameServers.com Forum Newb
Posts: 8
Joined: Tue Jul 05, 2016 11:05 am

Ark Cluster Server

Post by rr255788 » Tue Jul 04, 2017 11:53 am

I have a ticket open JNO-874QH.

The issue i am having is not the set up between the 2 servers. I can see both servers on my list of servers. when i go to the obelisk i am able to see the other server from both servers.

When i go to transfer between the 2 servers my toon never shows up and i have to make a new on on the other server.

when i go back to the server i tried to transfer from i find the toon there to download. So the toon is not lost but when i go to transfer again it tells me there is a toon on that server and it will be deleted and i say ok and have to make a new toon again.

it appears to me that the save folders are not working correctly or the directory is not correct.

Have set up the servers using Method 1 from https://survivetheark.com/index.php?/fo ... ter-setup/

verified that the commands are correct but still unable to move between the 2 servers.

rr255788
GameServers.com Forum Newb
Posts: 8
Joined: Tue Jul 05, 2016 11:05 am

Re: Ark Cluster Server

Post by rr255788 » Tue Jul 04, 2017 12:16 pm

the servers do download the toon but you can not access it on the other server. it is as if the servers are not able to access the others download file.


I have tried removing all mods and even useing the same map with same everything configured on both servers.

Post Reply