ET 3.00

General Support & Discussion related to iD Software Engine based games including Quake Wars, Enemy Territory, Quake 4, and Quake 3.
Post Reply
Dookie717
GameServers.com Forum Newb
Posts: 1
Joined: Mon Oct 28, 2013 1:57 am

ET 3.00

Post by Dookie717 » Mon Oct 28, 2013 2:00 am

Hi, im very much of thinking of ordering ET server on this service, just few questions before doing so.

Do you guys support ET 3.00, this newest version which make's possible to have server shown on both master list 2.55 and 2.60b, which also provide stability.?

Do you guys support latest mod versions, like silent mod 0.8.0, and is it possible to be set that I can update it myself trough ftp, I mean that I cant rechange binaries myself when new version come's out without sending you a ticket?

How much do you charge for redirect, and how much space does it have? We would run 30 slot server, and around of 50-60mb custom files (all maps, mod and everything), is it unlimited bandwitdh or?

That would be all, looking forward to hear your anwer.

User avatar
[gs] Dr. Worm
GameServers Staff
Posts: 1470
Joined: Mon Nov 14, 2005 12:12 pm
Location: New Jersey

Re: ET 3.00

Post by [gs] Dr. Worm » Mon Oct 28, 2013 6:54 pm

Unfortunately, we only support ET versions 255, 256 and 2.60b at this time to my knowledge.

I am unsure about your mod requests; your best bet would be to put in a ticket regarding that.

User avatar
barniani
No Longer a Newb
Posts: 88
Joined: Thu Jun 25, 2015 7:52 pm

Re: ET 3.00

Post by barniani » Sun Jul 05, 2015 12:31 pm

How about recently please? Are there any updates on which ET versions GS supports already?

Post Reply