Page 1 of 1

COD4 server error "Server is a different version 1.6"

Posted: Wed Dec 29, 2010 11:02 pm
by boxslide14
Title says all. How do i fix this error? I tried entering my game server (4.79.145.122:28960) but I get this error every time. Help?

Re: COD4 server error "Server is a different version 1.6"

Posted: Thu Dec 30, 2010 12:40 am
by SJ777
cod4 is up to version 1.7 i think. Looks like your client is v1.7 and the server is probably 1.6 or vice versa. Fixing the client is easy...dl the 1.7 patch. fixing the server probably needs a support request to GS.

Re: COD4 server error "Server is a different version 1.6"

Posted: Thu Dec 30, 2010 12:59 am
by Burn11
just go to the mods tab and install the patch

Re: COD4 server error "Server is a different version 1.6"

Posted: Thu Dec 30, 2010 1:21 am
by boxslide14
Oh OK thanks. One more question, how do I turn off punkbuster?