Search found 1 match

by cxevan7
Sun Feb 11, 2018 5:56 pm
Forum: Minecraft
Topic: Minecraft PE
Replies: 0
Views: 1732

Minecraft PE

Trying to set up a Minecraft PE server for my kids and their friends. The server is set up, but the versions don't seem to match the iPad versions. They're on 1.2.10 and the server only allows me to update it to 1.2.7, is this normal or am I doing something wrong?

Thanks for the help.