Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 28, 2016 11:35 am 
Offline
GameServers.com Forum Newb

Joined: Sun Aug 28, 2016 11:29 am
Posts: 1
I have not been able to get my server to work. They have switched the server to a new machine... and still nothing.

I have tried everything. This is a vanilla server. So I do not know what the issue could be. I have noticed that the server update... under the mods tab does not go away after I install the update through the dashboard.

This is the error I am getting. I think.

2016-08-28 12:14:44.454 - Thread: 1 -> Cannot start new world - scenario not found (null)/(null)
2016-08-28 12:14:44.464 - Thread: 1 -> MySandboxGame.Initialize() - END

<SessionSettings>
<GameMode>Survival</GameMode>
<InventorySizeMultiplier>10</InventorySizeMultiplier>
<AssemblerSpeedMultiplier>5</AssemblerSpeedMultiplier>
<AssemblerEfficiencyMultiplier>5</AssemblerEfficiencyMultiplier>
<RefinerySpeedMultiplier>5</RefinerySpeedMultiplier>
<OnlineMode>PUBLIC</OnlineMode>
<MaxPlayers>8</MaxPlayers>
<MaxFloatingObjects>256</MaxFloatingObjects>
<EnvironmentHostility>SAFE</EnvironmentHostility>
<AutoHealing>true</AutoHealing>
<EnableCopyPaste>false</EnableCopyPaste>
<WeaponsEnabled>true</WeaponsEnabled>
<ShowPlayerNamesOnHud>true</ShowPlayerNamesOnHud>
<ThrusterDamage>true</ThrusterDamage>
<CargoShipsEnabled>true</CargoShipsEnabled>
<EnableSpectator>false</EnableSpectator>
<RemoveTrash>true</RemoveTrash>
<WorldSizeKm>0</WorldSizeKm>
<RespawnShipDelete>true</RespawnShipDelete>
<ResetOwnership>true</ResetOwnership>
<WelderSpeedMultiplier>5</WelderSpeedMultiplier>
<GrinderSpeedMultiplier>5</GrinderSpeedMultiplier>
<RealisticSound>true</RealisticSound>
<ClientCanSave>false</ClientCanSave>
<HackSpeedMultiplier>0.33</HackSpeedMultiplier>
<PermanentDeath>true</PermanentDeath>
<AutoSaveInMinutes>5</AutoSaveInMinutes>
<AutoSave>true</AutoSave>
<SpawnShipTimeMultiplier>1</SpawnShipTimeMultiplier>
<DestructibleBlocks>true</DestructibleBlocks>
<EnableIngameScripts>true</EnableIngameScripts>
<ViewDistance>10000</ViewDistance>
<EnableToolShake>true</EnableToolShake>
<VoxelGeneratorVersion>1</VoxelGeneratorVersion>
<EnableOxygen>true</EnableOxygen>
</SessionSettings>
<Scenario>
<TypeId>MyObjectBuilder_ScenarioDefinition</TypeId>
<SubtypeId>StarSystem</SubtypeId>
</Scenario>
<LoadWorld>iRuin-System-1</LoadWorld>
<IP>108.61.193.133</IP>
<SteamPort>27016</SteamPort>
<ServerPort>27015</ServerPort>
<AsteroidAmount>Infinite: Normal Density</AsteroidAmount>
<Administrators />
<Banned />
<Mods />
<GroupID>103582791431903209</GroupID>
<ServerName>iRuin-System</ServerName>
<WorldName>iRuin-System-1</WorldName>
<PauseGameWhenEmpty>false</PauseGameWhenEmpty>
<IgnoreLastSession>false</IgnoreLastSession>
</MyConfigDedicated>

Top
   
PostPosted: Sun Aug 28, 2016 2:58 pm 
Offline
GameServers.com Forum Newb

Joined: Sun Aug 28, 2016 2:45 pm
Posts: 1
I think I might have the same problem, only scenario that seems to launch is "EasyStart1". EasyStart 2 actually creates the world(ftp) but I can't see it on SE.


<SessionSettings>
<GameMode>Creative</GameMode>
<InventorySizeMultiplier>10</InventorySizeMultiplier>
<AssemblerSpeedMultiplier>1</AssemblerSpeedMultiplier>
<AssemblerEfficiencyMultiplier>3</AssemblerEfficiencyMultiplier>
<RefinerySpeedMultiplier>3</RefinerySpeedMultiplier>
<OnlineMode>PUBLIC</OnlineMode>
<MaxPlayers>8</MaxPlayers>
<MaxFloatingObjects>256</MaxFloatingObjects>
<EnvironmentHostility>SAFE</EnvironmentHostility>
<AutoHealing>false</AutoHealing>
<EnableCopyPaste>false</EnableCopyPaste>
<WeaponsEnabled>true</WeaponsEnabled>
<ShowPlayerNamesOnHud>true</ShowPlayerNamesOnHud>
<ThrusterDamage>true</ThrusterDamage>
<CargoShipsEnabled>true</CargoShipsEnabled>
<EnableSpectator>false</EnableSpectator>
<RemoveTrash>false</RemoveTrash>
<WorldSizeKm>0</WorldSizeKm>
<RespawnShipDelete>true</RespawnShipDelete>
<ResetOwnership>false</ResetOwnership>
<WelderSpeedMultiplier>2</WelderSpeedMultiplier>
<GrinderSpeedMultiplier>2</GrinderSpeedMultiplier>
<RealisticSound>false</RealisticSound>
<ClientCanSave>false</ClientCanSave>
<HackSpeedMultiplier>0.33</HackSpeedMultiplier>
<PermanentDeath>true</PermanentDeath>
<AutoSaveInMinutes>5</AutoSaveInMinutes>
<AutoSave>true</AutoSave>
<SpawnShipTimeMultiplier>1</SpawnShipTimeMultiplier>
<DestructibleBlocks>true</DestructibleBlocks>
<EnableIngameScripts>true</EnableIngameScripts>
<ViewDistance>20000</ViewDistance>
<EnableToolShake>true</EnableToolShake>
<VoxelGeneratorVersion>1</VoxelGeneratorVersion>
<EnableOxygen>true</EnableOxygen>
</SessionSettings>
<Scenario>
<TypeId>MyObjectBuilder_ScenarioDefinition</TypeId>
<SubTypeId>EasyMoonStart</SubTypeId>
</Scenario>
<LoadWorld>Testworld4</LoadWorld>
<IP>173.199.74.113</IP>
<SteamPort>27026</SteamPort>
<ServerPort>27025</ServerPort>
<AsteroidAmount>0</AsteroidAmount>
<Administrators />
<Banned />
<Mods />
<GroupID>###################</GroupID>
<ServerName>###############</ServerName>
<WorldName>Testworld4</WorldName>
<PauseGameWhenEmpty>true</PauseGameWhenEmpty>
<IgnoreLastSession>false</IgnoreLastSession>
</MyConfigDedicated>

2016-08-28 20:36:26.046 - Thread: 1 -> World Testworld4 not found.
2016-08-28 20:36:26.046 - Thread: 1 -> Creating new one with same name
2016-08-28 20:36:26.049 - Thread: 1 -> Cannot start new world - scenario not found MyObjectBuilder_ScenarioDefinition/(null)
2016-08-28 20:36:26.051 - Thread: 1 -> MySandboxGame.Initialize() - END

Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


© GameServers.com, All rights reserved. High Quality Teamspeak, Ventrilo & Gameserver Hosting at Cheap Prices!