Post new topic  Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Server wont come back up
PostPosted: Fri Jul 22, 2016 12:34 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 12:32 pm
Posts: 1
I tried to update to then newest version of the game and now there servers been down for over an hour
ticket id EDW-894LI

Top
   
PostPosted: Fri Jul 22, 2016 1:05 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 12:58 pm
Posts: 3
My server will not come back online after update either...tried a full wipe also and nothing so far....im really thinking about going with another server provider, not a great start to a new server


Ticket IVU-719AF


Other people i knows servers are running just fine from other hosting sites

Top
   
PostPosted: Fri Jul 22, 2016 1:33 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 1:31 pm
Posts: 2
Having the same issue with my server. Paid for one just for the Starbound launch and I have a group that would like to play. Ticket WMX-070OX

Top
   
PostPosted: Fri Jul 22, 2016 1:44 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 1:42 pm
Posts: 2
Likewise. I noticed that the config file is under giraffe_storage. Could this be updated to version 1.0?

My ticket number is: NOC-360HF

Thank you!

Top
   
PostPosted: Fri Jul 22, 2016 2:51 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 12:58 pm
Posts: 3
SOLVED!!!!!

I found out after trying a few things that the config server file is shorter in 1.0 then previous verisons....you have to use the one currently in the config tab....im still having problems with it saving the user groups i have set up but atleast its online and working atm

Top
   
PostPosted: Fri Jul 22, 2016 2:57 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 1:31 pm
Posts: 2
My config just changed to the new one when my server was up. Added the users and it seems fine now.

Top
   
PostPosted: Fri Jul 22, 2016 3:00 pm 
Offline
GameServers.com Forum Newb

Joined: Fri Jul 22, 2016 12:58 pm
Posts: 3
my config for users and passwords stay but it has not put them to the server yet...but atleast my server is up

Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


© GameServers.com, All rights reserved. High Quality Teamspeak, Ventrilo & Gameserver Hosting at Cheap Prices!